Sploder Forums

Sploder Archives => Sploder Mainsite Archives => Bugs => Topic started by: geoff on July 29, 2012, 10:44 pm

Title: NEW Forums Bugs
Post by: geoff on July 29, 2012, 10:44 pm
Post any bugs you encounter with the new forums here.
Title: Re: NEW Forums Bugs
Post by: 7grant2 on July 29, 2012, 11:37 pm
Also if there are things that you cannot do that you used to be able to do on the old forum, post it here. We will try and fix the permissions asap.
Title: Re: NEW Forums Bugs
Post by: segasilver99 on July 30, 2012, 02:31 am
Well, I want to see my PM messages, whether they have been replied or not. That's the only thing I miss from the old forums
Title: Re: NEW Forums Bugs
Post by: gamezman305 on July 30, 2012, 08:35 am
Am I supposed to be able to see P.O.W camp?
Title: Re: NEW Forums Bugs
Post by: ju44 on July 30, 2012, 02:48 pm
I have to change all my account settings to change one.
Title: Re: NEW Forums Bugs
Post by: jcaldwell on July 30, 2012, 06:57 pm
For some reason I can see the deleted posts in ToDo.
Title: Re: NEW Forums Bugs
Post by: geoff on July 30, 2012, 08:05 pm
Yeah, I think the converter didn't take into account deleted comments. Too bad I saw that AFTER the conversion.

I guess that means the whole forum is showing old deleted comments.  >:(
Title: Re: NEW Forums Bugs
Post by: Mad Z on July 31, 2012, 01:18 am
I'm guessing it probably shows whispers too.
Title: Re: NEW Forums Bugs
Post by: geoff on July 31, 2012, 03:06 am
No, I recoded the converter to remove all whispers. I didn't realize, though, that they wrote a coverter that didn't transfer the deleted flag over.  :'(
Title: Re: NEW Forums Bugs
Post by: Halo on July 31, 2012, 03:39 am
For some reason I can see the deleted posts in ToDo.

Yes, I can see the here and clear.
Title: Re: NEW Forums Bugs
Post by: Sree on July 31, 2012, 03:39 am
{COMMENT WITHDRAWN}
Title: Re: NEW Forums Bugs
Post by: Eimonn on August 02, 2012, 04:19 pm
Umm... the new forums EXIST.
Title: Re: NEW Forums Bugs
Post by: thunderleaf on August 03, 2012, 03:20 pm
(Comment withdrawn.) :P
Title: Re: NEW Forums Bugs
Post by: geoff on August 03, 2012, 04:18 pm
This is a known issue. I don't have a fix at this time.
Title: Re: NEW Forums Bugs
Post by: Epicosaurus on August 03, 2012, 05:37 pm
Umm... the new forums EXIST.

-_-
Title: Re: NEW Forums Bugs
Post by: Cyclone43 on August 03, 2012, 07:53 pm
Me too
Then change your settings.
Title: Re: NEW Forums Bugs
Post by: liamnight on August 03, 2012, 11:33 pm
'Management Hub' parent category not appearing in Mobile mode.
Title: Re: NEW Forums Bugs
Post by: Cyclone43 on August 04, 2012, 03:25 pm
I have the default avatar by all my discussions, but on the who's online, inside my discussions, and in my comments it remains the same. It worked again as soon as I resaved my avatar. Any explanation?
Title: Re: NEW Forums Bugs
Post by: trans301 on August 06, 2012, 11:31 am
When you click 'No Avatar',  You get the default and can't change it back.  I know you can manually re-add it, but it would be easier for you if you just took it out to stop this from happening.
Title: Re: NEW Forums Bugs
Post by: Superluigi77 on August 07, 2012, 02:12 pm
Personal messages can not be thanked. I think this a problem caused by thankful people banner that now appears by thanked comments, which seems to be incompatible with PMs and forces an error message.
Title: Re: NEW Forums Bugs
Post by: Queen Probe on August 09, 2012, 02:09 pm
I cannot post comments in The anouncements category. I am the rank of a private, mainsite office employee and Sr. Member.
Title: Re: NEW Forums Bugs
Post by: liamnight on August 09, 2012, 05:18 pm
I cannot post comments in The anouncements category. I am the rank of a private, mainsite office employee and Sr. Member.

It's supposed to be like that.
Title: Re: NEW Forums Bugs
Post by: liamnight on August 09, 2012, 05:19 pm
Geoff,

Thank-You CSS is only appearing the General category.
Title: Re: NEW Forums Bugs
Post by: Queen Probe on August 09, 2012, 08:32 pm
It's supposed to be like that.

Um then why do I see trans and other privates post there?
Title: Re: NEW Forums Bugs
Post by: Eimonn on August 10, 2012, 01:24 pm
The new forums exist.
Title: Re: NEW Forums Bugs
Post by: casper11 on August 18, 2012, 01:31 am
I was using Chrome for iPod and was being logged out whenever I tried to post a comment or a discussion, and sometimes when I clicked stuff. My log in was set to forever, but I tried all the options, and some random no. of minutes. It seems to be working fine on safari, but lag has amplified.
Title: Re: NEW Forums Bugs
Post by: Neutralization on August 25, 2012, 04:41 am
I think the mainsite server should be modified to fix the bug where in the forum index, the forum creator's avatar is blank if his/her user name contains CAPS. The bug is already explained. It should do so, that /n/e/neutralization_24.png and /N/e/Neutralization_24.png have no difference (I think the user name's arent case sensitive in mainsite).

Other chance is that if you (Geoff) can reach the PHP (or something else) code of which fetches the avatars to the thread's left side, a couple strtolowers may help.
Title: Re: NEW Forums Bugs
Post by: stoyboy on November 23, 2012, 01:27 pm
@geoff I have discovered a bug in the new forums that won't let you do consecutive searches within 5 seconds of each other. It's annoying.
P.S. Nice signature!
Title: Re: NEW Forums Bugs
Post by: alexrobert on January 01, 2013, 03:29 pm
the news always change when I click on the "forum" button!
Title: Re: NEW Forums Bugs
Post by: stoyboy on January 01, 2013, 05:18 pm
Every word in the search must be at least two letters long! Help!
Title: Re: NEW Forums Bugs
Post by: Master on February 08, 2013, 10:53 pm
Ifound a bug!
Title: Re: NEW Forums Bugs
Post by: blackhole2 on February 09, 2013, 08:14 am
@Master106, this was meaningless.
Title: Re: NEW Forums Bugs
Post by: Sree on May 28, 2013, 12:03 am
the news always change when I click on the "forum" button!
It is supposed to be like that.