Author Topic: PLAT-BETA TESTING WEEK  (Read 6230 times)

Offline El Cielo Primo [Chloride]

  • Launcher
  • ***
  • Posts: 1,578
  • Karma: +211/-0
  • I love girls
    • View Profile
    • hoos.createaforum.com
Re: PLAT-BETA TESTING WEEK
« Reply #150 on: June 01, 2013, 03:54 pm »
Did this happen in a game you started with the new creator, or with an old game?
Old game.
 

Offline mrperson12999

  • Disruptor
  • ****
  • Posts: 6,390
  • Karma: +358/-0
  • mrperson12999
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #151 on: June 01, 2013, 03:55 pm »
Did this happen in a game you started with the new creator, or with an old game?

I haven't played with the creator yet, I'm just saying that there's some anonymous culprit causing all these "0"s.
300th thank: FadingEmber

Hitlist
Kittysocks

Huglist
Minjaze
Enderchimera
Sonicwerehog
Grant
Daydream
Ravicale
Shadross
Glowie
Ripto
 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #152 on: June 01, 2013, 04:14 pm »
Thanks for re-posting. I will fix ASAP.

ninja visual glitch fixed.
 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #153 on: June 01, 2013, 04:18 pm »
Old game.

Please do the following:

1. Go to google or a blank page and clear your browser cache.
2. Go to the new beta creator and load the old game.
3. Click on a text message to see if it says "0".
4. Test it (it should reload the new game engine) and play it... does it say "0"?

Let me know if it still happens. Honestly I'll be flummoxed if it does, because I totally fixed that bug twice.

Did you ever save the game in the new creator?
« Last Edit: June 02, 2013, 02:05 am by geoff »
 

Offline Vexation

  • Cruiser
  • *
  • Posts: 360
  • Karma: +31/-0
  • I'm aiming my catapult to go high on Sploder.
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #154 on: June 01, 2013, 04:27 pm »
ninja visual glitch fixed.
Still there.
 

Offline Waffle

  • Soldier
  • Disruptor
  • ****
  • Posts: 6,225
  • Karma: +393/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #155 on: June 01, 2013, 04:27 pm »
 

Offline Vexation

  • Cruiser
  • *
  • Posts: 360
  • Karma: +31/-0
  • I'm aiming my catapult to go high on Sploder.
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #156 on: June 01, 2013, 04:31 pm »
I saved a graphic game and reloaded it later. Now all the graphics are gone and when I try to put them back on, the object just stays in its original texture. No error message, no weird "no graphic support" icon, they just don't work.
EDIT: I tested and the BurstTile I put graphics on is invisible. Cleared my cache, refreshed, reclicked the link, help!  ???
« Last Edit: June 01, 2013, 04:34 pm by Vexation »
 

Offline blackhole2

  • Soldier
  • Disruptor
  • ****
  • Posts: 7,074
  • Karma: +589/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #157 on: June 01, 2013, 04:32 pm »
The '0' thing with the messages appeared for me too. (same as Swallowthesun) Also, you said it has been fixed, I reloaded it, but it remains the same. So I think it hasn't been fixed yet.
 

Offline Master

  • Everyone’s Favorite
  • Soldier
  • Mortar
  • ****
  • Posts: 3,435
  • Karma: +106/-0
  • :8-/
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #158 on: June 01, 2013, 04:37 pm »
Mastur Anthony Wunnuhsix

MOTY:
Weirdest Member 2014 and 2018
4th-Place Nice Member 2016

Soldier Promo - Apr 15, 2015
M Rank - May 7, 2015
R Rank - Oct 4, 2015
 

Offline Vexation

  • Cruiser
  • *
  • Posts: 360
  • Karma: +31/-0
  • I'm aiming my catapult to go high on Sploder.
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #159 on: June 01, 2013, 04:53 pm »
 

Offline Master

  • Everyone’s Favorite
  • Soldier
  • Mortar
  • ****
  • Posts: 3,435
  • Karma: +106/-0
  • :8-/
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #160 on: June 01, 2013, 04:55 pm »
I never said that.
You panicked didn't you?
Mastur Anthony Wunnuhsix

MOTY:
Weirdest Member 2014 and 2018
4th-Place Nice Member 2016

Soldier Promo - Apr 15, 2015
M Rank - May 7, 2015
R Rank - Oct 4, 2015
 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #161 on: June 01, 2013, 04:56 pm »
Vexation, Mr. Black Hole - I need more information.

Please tell me the name of the game on your account that is exhibiting the problem so I can test it.

If I cannot replicate the problem, I cannot fix it.
 

Offline El Cielo Primo [Chloride]

  • Launcher
  • ***
  • Posts: 1,578
  • Karma: +211/-0
  • I love girls
    • View Profile
    • hoos.createaforum.com
Re: PLAT-BETA TESTING WEEK
« Reply #162 on: June 01, 2013, 05:03 pm »
Vexation, Mr. Black Hole - I need more information.

Please tell me the name of the game on your account that is exhibiting the problem so I can test it.

If I cannot replicate the problem, I cannot fix it.

The 0 still appears.
Game: Emerald City.
User: Chloride
 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #163 on: June 01, 2013, 05:08 pm »
The 0 still appears.
Game: Emerald City.
User: Chloride

Thanks but that's not an old game.

FYI: There was a bug that was in the new beta creator that was causing texts and burst-tile links to be erased. So, at that time if you were making a game in the beta and loading and saving it, you'd lose the text, etc.

So, your game unfortunately got corrupted. You can still use the game, you'll just need to retype all the texts. Sorry about that!

For good measure, I'd recommend typing only 1 text, saving and reloading. The text should still be there. If it is, then the bug is fixed.
 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #164 on: June 01, 2013, 05:10 pm »
I saved a graphic game and reloaded it later. Now all the graphics are gone and when I try to put them back on, the object just stays in its original texture. No error message, no weird "no graphic support" icon, they just don't work.
EDIT: I tested and the BurstTile I put graphics on is invisible. Cleared my cache, refreshed, reclicked the link, help!  ???

Please state the name of the game and I will check it.
 

Offline El Cielo Primo [Chloride]

  • Launcher
  • ***
  • Posts: 1,578
  • Karma: +211/-0
  • I love girls
    • View Profile
    • hoos.createaforum.com
Re: PLAT-BETA TESTING WEEK
« Reply #165 on: June 01, 2013, 05:10 pm »
Thanks but that's not an old game.

FYI: There was a bug that was in the new beta creator that was causing texts and burst-tile links to be erased. So, at that time if you were making a game in the beta and loading and saving it, you'd lose the text, etc.

So, your game unfortunately got corrupted. You can still use the game, you'll just need to retype all the texts. Sorry about that!

For good measure, I'd recommend typing only 1 text, saving and reloading. The text should still be there. If it is, then the bug is fixed.
Geoff, could you make that the allies do not collide with the player? It´s annoying and glitchy.
 

Offline sto4

  • Soldier
  • Disruptor
  • ****
  • Posts: 5,865
  • Karma: +327/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #166 on: June 01, 2013, 05:11 pm »
I apologize as this isn't a bug, but did you say something about transferring old games (past October 16th, 2010) to the new creator?
 

Offline King Jeremy the Wicked

  • Disruptor
  • ****
  • Posts: 6,555
  • Karma: +523/-0
    • View Profile
    • SPC Enterprises
Re: PLAT-BETA TESTING WEEK
« Reply #167 on: June 01, 2013, 05:27 pm »
I got the same problem as Chloride.  The 0's on signs, the erased burst tiles.




 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #168 on: June 01, 2013, 06:07 pm »
I got the same problem as Chloride.  The 0's on signs, the erased burst tiles.

Well then, I'll ask you the same questions:

1. What is the name of the game?
2. Was it an old game (made with old creator) or a new game?
3. What happens if you load the game in the OLD creator?

Please read the above about the bug and how to test if it is fixed:

Quote
FYI: There was a bug that was in the new beta creator that was causing texts and burst-tile links to be erased. So, at that time if you were making a game in the beta and loading and saving it, you'd lose the text, etc.

So, your game unfortunately got corrupted. You can still use the game, you'll just need to retype all the texts. Sorry about that!

For good measure, I'd recommend typing only 1 text, saving and reloading. The text should still be there. If it is, then the bug is fixed.
 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #169 on: June 01, 2013, 06:14 pm »
Mr. Black Hole, SwallowtheSun, Chloride, Pink Fedora:

Please do the steps above and thank this post if you are able to get messages to reappear after typing one in, saving and loading.
 

Offline King Jeremy the Wicked

  • Disruptor
  • ****
  • Posts: 6,555
  • Karma: +523/-0
    • View Profile
    • SPC Enterprises
Re: PLAT-BETA TESTING WEEK
« Reply #170 on: June 01, 2013, 06:14 pm »
Well then, I'll ask you the same questions:

1. What is the name of the game?
2. Was it an old game (made with old creator) or a new game?
3. What happens if you load the game in the OLD creator?

Please read the above about the bug and how to test if it is fixed:

Lou's Diner, not published.

Old

That's what I did originally.




 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #171 on: June 01, 2013, 06:15 pm »
Vexation: Please let me know if you can reliably replicate this bug, and what game it is that you experience the bug (with not being able to add graphics).
 

Offline geoff

  • Administrator
  • Mortar
  • *****
  • Posts: 4,241
  • Karma: +2345/-0
    • View Profile
Re: PLAT-BETA TESTING WEEK
« Reply #172 on: June 01, 2013, 06:18 pm »

Lou's Diner, not published.


I can't find it under your account (beefburito). Where is it?
 

Offline El Cielo Primo [Chloride]

  • Launcher
  • ***
  • Posts: 1,578
  • Karma: +211/-0
  • I love girls
    • View Profile
    • hoos.createaforum.com
Re: PLAT-BETA TESTING WEEK
« Reply #173 on: June 01, 2013, 06:21 pm »
Mr. Black Hole, SwallowtheSun, Chloride, Pink Fedora:

Please do the steps above and thank this post if you are able to get messages to reappear after typing one in, saving and loading.
No. Everytime I write something turns into a 0.
 

Offline King Jeremy the Wicked

  • Disruptor
  • ****
  • Posts: 6,555
  • Karma: +523/-0
    • View Profile
    • SPC Enterprises
Re: PLAT-BETA TESTING WEEK
« Reply #174 on: June 01, 2013, 06:23 pm »
I can't find it under your account (beefburito). Where is it?
Actually, it's on a MS alt, Ch3ck.




 

Offline King Jeremy the Wicked

  • Disruptor
  • ****
  • Posts: 6,555
  • Karma: +523/-0
    • View Profile
    • SPC Enterprises
Re: PLAT-BETA TESTING WEEK
« Reply #175 on: June 01, 2013, 06:24 pm »
But I did fix it.  Just continued using old creator, re-did the stuff, and voila.




 

Offline El Cielo Primo [Chloride]

  • Launcher
  • ***
  • Posts: 1,578
  • Karma: +211/-0
  • I love girls
    • View Profile
    • hoos.createaforum.com
Re: PLAT-BETA TESTING WEEK
« Reply #176 on: June 01, 2013, 06:25 pm »
And geoff, everytime I close the tab were the Plat creator is, my Mac blocks for a lot of time. Is this relationed with the creator?
 

Offline King Jeremy the Wicked

  • Disruptor
  • ****
  • Posts: 6,555
  • Karma: +523/-0
    • View Profile
    • SPC Enterprises
Re: PLAT-BETA TESTING WEEK
« Reply #177 on: June 01, 2013, 06:37 pm »
Found another bug.  When in a hovership, if you shoot the bullets stop at the edge of the play field, looking very odd.




 

Offline El Cielo Primo [Chloride]

  • Launcher
  • ***
  • Posts: 1,578
  • Karma: +211/-0
  • I love girls
    • View Profile
    • hoos.createaforum.com
Re: PLAT-BETA TESTING WEEK
« Reply #178 on: June 01, 2013, 06:40 pm »
Found another bug.  When in a hovership, if you shoot the bullets stop at the edge of the play field, looking very odd.
Yes.
 

Offline El Cielo Primo [Chloride]

  • Launcher
  • ***
  • Posts: 1,578
  • Karma: +211/-0
  • I love girls
    • View Profile
    • hoos.createaforum.com
Re: PLAT-BETA TESTING WEEK
« Reply #179 on: June 01, 2013, 06:41 pm »

Reposting:

And geoff, everytime I close the tab were the Plat creator is, my Mac blocks for a lot of time. Is this relationed with the creator?